Please wait while we load your page...
 

Announcements

PHP Manual :: Installation



Requirements || Runtime Configuration || Installing/Configuring || PHP Manual

If backward compatibility with the applicable parts of APC is required, APCu must be configured with the option --enable-apcu-bc.

Warning

PHP 7 has a separate module (» apc.so) for backwards compatibility with APC.

In backward compatibility mode, APCu registers the applicable APC functions with backward compatible prototypes.

Where an APC function accepted cache_type, it is simply ignored by the backward compatible version, and omitted from the prototype for the APCu version.

Note: On Windows, APCu needs a temp path to exist, and be writable by the web server. It checks the TMP, TEMP and USERPROFILE environment variables in that order and finally tries the WINDOWS directory if none of those are set.

Note: For more in-depth, highly technical implementation details, see the »  developer-supplied TECHNOTES file .

APCu sources can be found » here.



Requirements || Runtime Configuration || Installing/Configuring || PHP Manual
Live Chat Not Available