Please wait while we load your page...
 

Announcements

PHP Manual :: Requirements



Installing/Configuring || Installation || PHP Manual

In order to use the OpenSSL functions you need to install the » OpenSSL package. PHP between versions 4.0.5 and 4.3.1 will work with OpenSSL >= 0.9.5. Other versions (PHP <=4.0.4 and >= 4.3.2) require OpenSSL >= 0.9.6.

Warning

You are strongly encouraged to use the most recent OpenSSL version, otherwise your web server could be vulnerable to attack.



Installing/Configuring || Installation || PHP Manual
Live Chat Not Available