Please wait while we load your page...

PasswordSentry

Latest Version [8.00202205221] Last Updated [May-22-2022]

Tools

PHP Manual [Componere\Value

Protect Your Website Today


PHP Manual || Componere\Value

(Componere 2 >= 2.1.0)

Componere\Value::__constructValue Construction

Description

public Componere\Value::__construct ([ $default ] )

Parameters

default

Exceptions

Warning

Shall throw InvalidArgumentException if default does not have a suitable value



PHP Manual || Componere\Value