Please wait while we load your page...

PasswordSentry

Latest Version [8.00202205221] Last Updated [May-22-2022]

Tools

PHP Manual [RecursiveIteratorIterator

Protect Your Website Today


PHP Manual || RecursiveIteratorIterator

(PHP 5 >= 5.1.0, PHP 7)

RecursiveIteratorIterator::setMaxDepthSet max depth

Description

public RecursiveIteratorIterator::setMaxDepth ([ int $max_depth = -1 ] ) : void

Set the maximum allowed depth.

Warning

This function is currently not documented; only its argument list is available.

Parameters

max_depth

The maximum allowed depth. -1 is used for any depth.

Return Values

No value is returned.

Errors/Exceptions

Emits an Exception if max_depth is less than -1.



PHP Manual || RecursiveIteratorIterator