Please wait while we load your page...
 

Announcements



FAQ

What are the requirements to install and use Password Sentry?

Frequently Asked Questions


What are the requirements to install and use Password Sentry?
The following are the requirements to implement Password Sentry:

  • Server operating system running Unix, Linux, Solaris, or Redhat
  • Server running Apache web server
  • CGI / Perl 5.0 or greater
  • PHP 5.0 or greater
  • MySQL 5.5 or greater
  • The mod_rewrite Apache module

Not sure if your server meets all of the requirements? Contact us. We can make an assessment for no additional charge. We just require FTP access.

Last Revised: 2015-04-29 20:14:36

Live Chat Not Available